Initial model of Moodle compatibility matrix to be
[moodle.git] / admin / environment.xml
CommitLineData
95e8227b 1<?xml version="1.0" encoding="UTF-8" ?>
2<COMPATIBILITY_MATRIX>
3 <MOODLE version="1.6">
4 <DATABASE level="required">
5 <VENDOR name="mysql" version="4.1.12" />
6 <VENDOR name="postgres" version="8.0" />
7 </DATABASE>
8 <PHP version="4.3.0" level="required" />
9 <PHP_EXTENSION name="iconv" level="recommended" />
10 <PHP_EXTENSION name="mbstring" level="recommended" />
11 </MOODLE>
12 <MOODLE version="1.9.2">
13 <DATABASE level="required">
14 <VENDOR name="mysql" version="4.1.12" />
15 <VENDOR name="postgres" version="8.0" />
16 </DATABASE>
17 <PHP version="5.3.0" level="required" />
18 <PHP_EXTENSION name="iconv" level="recommended" />
19 <PHP_EXTENSION name="mbstring" level="recommended" />
20 <PHP_EXTENSION name="nonexisting1" level="recommended" />
21 <PHP_EXTENSION name="nonexisting2" level="required" />
22 </MOODLE>
23</COMPATIBILITY_MATRIX>