weekly release 4.1dev
[moodle.git] / install / lang / is / install.php
CommitLineData
c0fb582d 1<?php
c8c4d359 2// This file is part of Moodle - https://moodle.org/
c0fb582d
DM
3//
4// Moodle is free software: you can redistribute it and/or modify
5// it under the terms of the GNU General Public License as published by
6// the Free Software Foundation, either version 3 of the License, or
7// (at your option) any later version.
8//
9// Moodle is distributed in the hope that it will be useful,
10// but WITHOUT ANY WARRANTY; without even the implied warranty of
11// MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
12// GNU General Public License for more details.
13//
14// You should have received a copy of the GNU General Public License
c8c4d359 15// along with Moodle. If not, see <https://www.gnu.org/licenses/>.
c0fb582d
DM
16
17/**
6c213ef7 18 * Automatically generated strings for Moodle installer
c0fb582d
DM
19 *
20 * Do not edit this file manually! It contains just a subset of strings
21 * needed during the very first steps of installation. This file was
22 * generated automatically by export-installer.php (which is part of AMOS
728ebac7 23 * {@link http://docs.moodle.org/dev/Languages/AMOS}) using the
c0fb582d
DM
24 * list of strings defined in /install/stringnames.txt.
25 *
26 * @package installer
27 * @license http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
28 */
29
b3e5e774 30defined('MOODLE_INTERNAL') || die();
b3e5e774 31
b04c467c 32$string['availablelangs'] = 'Tiltækir tungumálapakkar';
c0fb582d 33$string['chooselanguagehead'] = 'Tungumál valið';
ec873334
A
34$string['chooselanguagesub'] = 'Veldu tungumál sem þú vilt nota við uppsetninguna. Tungumálið sem þú velur verður einnig notað sem sjálfgefið tungumál á vefnum, en því má breyta síðar.';
35$string['clialreadyinstalled'] = 'Config.php skráin er þegar til staðar, vinsamlegast notaður admin/cli/upgrade.php ef þú vilt uppfæra vefinn.';
36$string['databasehost'] = 'Gagnagrunnsþjónn (host)';
37$string['databasename'] = 'Nafn á gagnagrunni';
38$string['databasetypehead'] = 'Veldu rekil fyrir gagnagrunn';
fb42b73b 39$string['dataroot'] = 'Gagnamappa';
a18d577d 40$string['dbprefix'] = 'fortáknun taflna';
fb42b73b 41$string['dirroot'] = 'Moodle skráarsafnið';
ec873334
A
42$string['environmenthead'] = 'Athuga vefþjón';
43$string['environmentsub2'] = 'Hver einstaka Moodle útgáfa gerir ákveðnar lágmarkskröfu til PHP útgáfunnar og krefst þar að auki ákveðinna PHP viðbóta. Við uppsetningu og uppfærslu er kannað hvort veþjóninn uppfyllir öll skilyrði. Vinsamlegast hafðu samband við kerfisstjóra ef þú veist ekki hvernig á að setja upp nýja útgáfu eða virkja PHP viðbætur.';
44$string['errorsinenvironment'] = 'Vefþjónn uppfyllir ekki lágmarkskröfur til uppsetningar';
c0fb582d
DM
45$string['installation'] = 'Uppsetning';
46$string['langdownloaderror'] = 'Því miður tókst ekki að setja upp tungumálið {$a}. Uppsetning heldur áfram á ensku.';
ec873334
A
47$string['paths'] = 'Vefslóðir';
48$string['pathshead'] = 'Staðfesta vefslóðir';
49$string['pathswrongadmindir'] = 'Admin skráarsafnið finnst ekki';
50$string['phpextension'] = '{$a} PHP viðbót';
c0fb582d 51$string['phpversion'] = 'PHP útgáfa';
ec873334 52$string['phpversionhelp'] = '<p>Moodle krefst útgáfu 4.3.0 eða 5.1.0 af PHP (5.0.x útgáfan inniheldur villur).</p>
c0fb582d
DM
53<p>Þú er með útgáfu {$a}</p>
54<p>Þú verður að uppfæra PHP eða velja vefþjónustu sem býður upp á nýrri útgáfu af PHP!<br/>
55(Ef þú notar útgáfu 5.0.x gætir þú hugsanlega breytt yfir í 4.4.x)</p>';
56$string['welcomep10'] = '{$a->installername} ({$a->installerversion})';
57$string['welcomep70'] = 'Smelltu á "Áfram" hnappinn hér að neðan til þess að halda áfram uppsetningunni á <strong>Moodle</strong>.';
58$string['wwwroot'] = 'Vefslóð';