MDL-21249 improved php docs package+subpackage info in mod/lesson
[moodle.git] / mod / label / version.php
CommitLineData
86342d63 1<?php
2c5c3e62 2
3/////////////////////////////////////////////////////////////////////////////////
4/// Code fragment to define the version of label
5/// This fragment is called by moodle_needs_upgrading() and /admin/index.php
6/////////////////////////////////////////////////////////////////////////////////
7
fe8ce24a 8$module->version = 2009080400; // The current module version (Date: YYYYMMDDXX)
43b44d5e 9$module->requires = 2009041700; // Requires this Moodle version
2c5c3e62 10$module->cron = 0; // Period for cron to check this module (secs)
11
86342d63 12