community block MDL-23629 fix missing global $CFG in the renderer
[moodle.git] / mod / scorm / version.php
CommitLineData
e5dd8e3b 1<?php
f9d5371b 2
3/////////////////////////////////////////////////////////////////////////////////
4/// Code fragment to define the version of scorm
5/// This fragment is called by moodle_needs_upgrading() and /admin/index.php
6/////////////////////////////////////////////////////////////////////////////////
7
05e8f81e 8
03751efe 9$module->version = 2010070800; // The (date) version of this module
d0bcf735 10$module->requires = 2009041700; // The version of Moodle that is required
efe95fc4 11$module->cron = 300; // How often should cron check this module (seconds)?
f9d5371b 12