Updated IMS Enterprise enrolment to Moodle 1.7 role infrastructure - MDL-6656
[moodle.git] / mod / wiki / version.php
CommitLineData
39fcb981 1<?PHP // $Id$
2
3/////////////////////////////////////////////////////////////////////////////////
4/// Code fragment to define the version of Wiki
5/// This fragment is called by moodle_needs_upgrading() and /admin/index.php
6/////////////////////////////////////////////////////////////////////////////////
7
21b6db6e 8$module->version = 2006091800; // The current module version (Date: YYYYMMDDXX)
f9d5371b 9$module->requires = 2006080900; // The current module version (Date: YYYYMMDDXX)
39fcb981 10$module->cron = 0; // Period for cron to check this module (secs)
11
12?>