A notice about versions
[moodle.git] / mod / scorm / version.php
... / ...
CommitLineData
1<?php // $Id$
2
3/////////////////////////////////////////////////////////////////////////////////
4/// Code fragment to define the version of scorm
5/// This fragment is called by moodle_needs_upgrading() and /admin/index.php
6/////////////////////////////////////////////////////////////////////////////////
7
8
9// NOTE The version below was accidentally set a month into the future! We need to
10// catch up now, so until 27th October please only increment in very tiny steps
11// in HEAD, until we get past that date..
12
13$module->version = 2006102702; // The (date) version of this module
14$module->requires = 2006080900; // The version of Moodle that is required
15$module->cron = 0; // How often should cron check this module (seconds)?
16
17?>