MDL-29864 minify: Added a link to upstream issue being patched
[moodle.git] / lib / minify / readme_moodle.txt
1 Description of Minify 2.1.3 import into Moodle
3 Notes:
4  * Uses are required to add minify/lib to the include path
5  * We ever actually use things within minify/lib/*
7 Usage:
8  * /lib/javascript.php
9  * /theme/javascript.php
10  * /theme/styles.php
12 Changes:
13  * Removed index.php - Is an unused entry point program and could potentially
14    pose a security risk in the future.
15  * Removed .htaccess - Not needed
16  * Changed config.php - Changed settings to Moodle specific settings incase this
17    ever gets accidentally used.
18  * Updated lib/Minify/CSS/Compressor.php - Applied an upstream fix for MDL-29864
19    to allow usage of unquoted font-familes with spaces in CSS.
20    http://code.google.com/p/minify/issues/detail?id=210