Merge branch 'm20_MDL-26176_cleanup' of github.com:danmarsden/moodle
[moodle.git] / mod / scorm / version.php
1 <?php
3 /////////////////////////////////////////////////////////////////////////////////
4 ///  Code fragment to define the version of scorm
5 ///  This fragment is called by moodle_needs_upgrading() and /admin/index.php
6 /////////////////////////////////////////////////////////////////////////////////
9 $module->version  = 2011011400;   // The (date) version of this module
10 $module->requires = 2010080300;   // The version of Moodle that is required
11 $module->cron     = 300;            // How often should cron check this module (seconds)?