MDL-20716 json PHP extension is required in Moodle 2.0
[moodle.git] / admin / environment.xml
index 7c42c94..b70ced3 100644 (file)
           <ON_CHECK message="intlrecommended" />
         </FEEDBACK>
       </PHP_EXTENSION>
+      <PHP_EXTENSION name="json" level="required">
+      </PHP_EXTENSION>
     </PHP_EXTENSIONS>
     <PHP_SETTINGS>
       <PHP_SETTING name="memory_limit" value="40M" level="required">