MDL-21781 fixed incorrect options in user selectors
[moodle.git] / cohort / lib.php
index 2eda91d..0ab8762 100644 (file)
@@ -149,6 +149,7 @@ class cohort_candidate_selector extends user_selector_base {
     protected function get_options() {
         $options = parent::get_options();
         $options['cohortid'] = $this->cohortid;
+        $options['file'] = 'cohort/lib.php';
         return $options;
     }
 }
@@ -211,6 +212,7 @@ class cohort_existing_selector extends user_selector_base {
     protected function get_options() {
         $options = parent::get_options();
         $options['cohortid'] = $this->cohortid;
+        $options['file'] = 'cohort/lib.php';
         return $options;
     }
 }