MDL-58268 enrol_ldap: Remove enrol/ldap/cli/sync deprecated in 3.3
[moodle.git] / enrol / ldap / upgrade.txt
index d00991d..4607ec0 100644 (file)
@@ -1,4 +1,8 @@
 This files describes API changes in the enrol_ldap code.
 
+=== 3.8 ===
+
+* enrol/ldap/cli/sync.php script has been removed. You should use enrol_ldap\task\sync_enrolments task instead.
+
 === 3.3 ===
 * enrol/ldap/cli/sync.php script has been deprecated in favour of enrol_ldap\task\sync_enrolments task.