Automatically generated installer lang files
[moodle.git] / install / lang / oc_lnc / admin.php
index f66a64d..458dff9 100644 (file)
@@ -35,11 +35,11 @@ $string['cliansweryes'] = 'y';
 $string['cliincorrectvalueerror'] = 'Error, valor incorrècta « {$a->value} » pel paramètre « {$a->option} »';
 $string['cliincorrectvalueretry'] = 'Valor incorrècta, ensajar tornamai';
 $string['clitypevalue'] = 'tipe valor';
-$string['clitypevaluedefault'] = 'tipe valor, tapez Entrée per utilizar la valor per defaut ({$a})';
+$string['clitypevaluedefault'] = 'tipe valor, picatz Entrada per utilizar la valor per defaut ({$a})';
 $string['cliunknowoption'] = 'Options non reconegudas :
  {$a}.
 Utilisez l\'option --help.';
 $string['cliyesnoprompt'] = 'Picatz y (per òc) o n (per non)';
-$string['environmentrequireinstall'] = 'doit èsser installat e activat';
+$string['environmentrequireinstall'] = 'deu èsser installat e activat';
 $string['environmentrequireversion'] = 'la version {$a->needed} es requesida ; utilizatz actualament la version {$a->current}';
 $string['upgradekeyset'] = 'Metre a jorn la clau (daissar void per la definir pas)';