Merge branch 'MDL-65397-master-enfix' of git://github.com/mudrd8mz/moodle
[moodle.git] / lang / en / analytics.php
index fd830f6..b0f5244 100644 (file)
@@ -39,15 +39,15 @@ $string['erroralreadypredict'] = 'File {$a} has already been used to generate pr
 $string['errorcannotreaddataset'] = 'Dataset file {$a} can not be read';
 $string['errorcannotwritedataset'] = 'Dataset file {$a} cannot be written';
 $string['errorexportmodelresult'] = 'The machine learning model can not be exported.';
-$string['errorimport'] = 'Error importing the provided json file.';
-$string['errorimportmissingcomponents'] = 'The provided model requires the following plugins to be installed: {$a}. Note that the versions do not necessarily need to match with the versions installed in your system. To install the same or a newer version of the plugin should be enough in most cases.';
-$string['errorimportversionmismatches'] = 'The version of the following components differ from the version installed in this site: {$a}. You can use "Ignore version mismatches" option to ignore these differences.';
+$string['errorimport'] = 'Error importing the provided JSON file.';
+$string['errorimportmissingcomponents'] = 'The provided model requires the following plugins to be installed: {$a}. Note that the versions do not necessarily need to match with the versions installed on your site. Installing the same or a newer version of the plugin should be fine in most cases.';
+$string['errorimportversionmismatches'] = 'The version of the following components differs from the version installed on this site: {$a}. You can use the option \'Ignore version mismatches\' to ignore these differences.';
 $string['errorimportmissingclasses'] = 'The following analytics components are not available in this site: {$a->missingclasses}. ';
 $string['errorinvalidindicator'] = 'Invalid {$a} indicator';
 $string['errorinvalidtarget'] = 'Invalid {$a} target';
-$string['errorinvalidtimesplitting'] = 'Invalid time splitting; please ensure you add the class fully qualified class name.';
+$string['errorinvalidtimesplitting'] = 'Invalid time splitting; please ensure you add the fully qualified class name.';
 $string['errornoexportconfig'] = 'There was a problem exporting the model configuration.';
-$string['errornoexportconfigrequirements'] = 'Only non static models with timeplitting methods can be exported.';
+$string['errornoexportconfigrequirements'] = 'Only non-static models with time-splitting methods can be exported.';
 $string['errornoindicators'] = 'This model does not have any indicators.';
 $string['errornopredictresults'] = 'No results returned from the predictions processor. Check the output directory contents for more information.';
 $string['errornotimesplittings'] = 'This model does not have any time-splitting method.';
@@ -123,7 +123,7 @@ $string['privacy:metadata:analytics:predictions'] = 'Predictions';
 $string['privacy:metadata:analytics:predictions:modelid'] = 'The model ID';
 $string['privacy:metadata:analytics:predictions:contextid'] = 'The context';
 $string['privacy:metadata:analytics:predictions:sampleid'] = 'The sample ID';
-$string['privacy:metadata:analytics:predictions:rangeindex'] = 'The index of the time splitting method';
+$string['privacy:metadata:analytics:predictions:rangeindex'] = 'The index of the time-splitting method';
 $string['privacy:metadata:analytics:predictions:prediction'] = 'The prediction';
 $string['privacy:metadata:analytics:predictions:predictionscore'] = 'The prediction score';
 $string['privacy:metadata:analytics:predictions:calculations'] = 'Indicator calculations';