MDL-64506 phpunit: Update unit tests to use classic
[moodle.git] / lib / classes / plugin_manager.php
index 3c6301b..6438fa2 100644 (file)
@@ -1654,9 +1654,10 @@ class core_plugin_manager {
             'repository' => array('alfresco'),
             'tinymce' => array('dragmath'),
             'tool' => array('bloglevelupgrade', 'qeupgradehelper', 'timezoneimport', 'assignmentupgrade'),
-            'theme' => array('afterburner', 'anomaly', 'arialist', 'base', 'binarius', 'boxxie', 'brick', 'canvas',
-                'formal_white', 'formfactor', 'fusion', 'leatherbound', 'magazine', 'mymobile', 'nimble', 'nonzero',
-                'overlay', 'serenity', 'sky_high', 'splash', 'standard', 'standardold'),
+            'theme' => array('bootstrapbase', 'clean', 'more', 'afterburner', 'anomaly', 'arialist', 'base',
+                'binarius', 'boxxie', 'brick', 'canvas', 'formal_white', 'formfactor', 'fusion', 'leatherbound',
+                'magazine', 'mymobile', 'nimble', 'nonzero', 'overlay', 'serenity', 'sky_high', 'splash',
+                'standard', 'standardold'),
             'webservice' => array('amf'),
         );
 
@@ -1905,7 +1906,7 @@ class core_plugin_manager {
             ),
 
             'theme' => array(
-                'boost', 'classic', 'bootstrapbase', 'clean', 'more'
+                'boost', 'classic'
             ),
 
             'tool' => array(