MDL-53454 libraries: upgrade jquery to 1.12.1 version
[moodle.git] / lib / jquery / plugins.php
index f79b13c..65abe47 100644 (file)
@@ -37,7 +37,7 @@
  */
 
 $plugins = array(
-    'jquery'  => array('files' => array('jquery-1.11.3.min.js')),
+    'jquery'  => array('files' => array('jquery-1.12.1.min.js')),
     'migrate' => array('files' => array('jquery-migrate-1.2.1.min.js')),
     'ui'      => array('files' => array('ui-1.11.4/jquery-ui.min.js')),
     'ui-css'  => array('files' => array('ui-1.11.4/theme/smoothness/jquery-ui.min.css')),