MDL-53454 libraries: upgrade jquery to 1.12.1 version
[moodle.git] / lib / requirejs / moodle-config.js
index c73ae7e..4f82c1f 100644 (file)
@@ -5,7 +5,7 @@ var require = {
     skipDataMain: true,
 
     paths: {
-        jquery: '[JSURL]lib/jquery/jquery-1.11.3.min[JSEXT]',
+        jquery: '[JSURL]lib/jquery/jquery-1.12.1.min[JSEXT]',
         jqueryui: '[JSURL]lib/jquery/ui-1.11.4/jquery-ui.min[JSEXT]',
         jqueryprivate: '[JSURL]lib/requirejs/jquery-private[JSEXT]'
     },