MDL-59761 eslint: update to v4.6.1
[moodle.git] / package.json
index 210d527..ecc7d01 100644 (file)
@@ -4,14 +4,14 @@
   "description": "Moodle",
   "devDependencies": {
     "async": "1.5.2",
-    "eslint": "4.4.1",
+    "eslint": "4.6.1",
     "eslint-plugin-promise": "3.5.0",
     "gherkin-lint": "1.1.3",
     "grunt": "1.0.1",
     "grunt-contrib-less": "1.3.0",
     "grunt-contrib-uglify": "1.0.1",
     "grunt-contrib-watch": "1.0.0",
-    "grunt-eslint": "20.0.0",
+    "grunt-eslint": "20.1.0",
     "grunt-stylelint": "0.6.0",
     "semver": "5.3.0",
     "shifter": "0.5.0",