Portfolio plugins explicitly requires parent library with superclass definition
[moodle.git] / portfolio / boxnet / lib.php
index d5dac38..784262a 100644 (file)
@@ -1,4 +1,5 @@
 <?php
+require_once($CFG->libdir.'/portfolio/plugin.php');
 require_once($CFG->libdir.'/filelib.php');
 require_once($CFG->libdir.'/boxlib.php');