Portfolio plugins explicitly requires parent library with superclass definition
[moodle.git] / portfolio / flickr / lib.php
index 7c12b95..977d81a 100755 (executable)
@@ -1,4 +1,5 @@
 <?php
+require_once($CFG->libdir.'/portfolio/plugin.php');
 require_once($CFG->libdir.'/filelib.php');
 require_once($CFG->libdir.'/flickrlib.php');