MDL-47494 gapselect: Add @package and GPL boiler-plate to files in /question.
[moodle.git] / question / type / gapselect / version.php
index 43fc3b2..8dd65bc 100755 (executable)
@@ -15,7 +15,6 @@
 // You should have received a copy of the GNU General Public License
 // along with Moodle.  If not, see <http://www.gnu.org/licenses/>.
 
-
 /**
  * Version information for the select missing words question type.
  *
@@ -25,6 +24,5 @@
  * @license http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
  */
 
-
-$plugin->version  = 2010042800;
-$plugin->requires = 2007101000;
+$plugin->version  = 2011020100;
+$plugin->requires = 2011011200;