MDL-55403 theme_noname: Add bootstrap4 js to moodle
[moodle.git] / theme / noname / thirdpartylibs.xml
index ccce013..ae135bc 100644 (file)
@@ -4,7 +4,98 @@
     <location>scss/bootstrap</location>
     <name>Twitter Bootstrap</name>
     <license>MIT</license>
-    <version>4.0.0-alpha-3</version>
+    <version>4.0.0-alpha.3</version>
+    <licenseversion></licenseversion>
+  </library>
+  <library>
+    <location>amd/src/alert.js</location>
+    <name>bootstrap-alert</name>
+    <license>(MIT)</license>
+    <version>v4.0.0-alpha.3</version>
+    <licenseversion></licenseversion>
+  </library>
+  <library>
+    <location>amd/src/button.js</location>
+    <name>bootstrap-button</name>
+    <license>(MIT)</license>
+    <version>v4.0.0-alpha.3</version>
+    <licenseversion></licenseversion>
+  </library>
+  <library>
+    <location>amd/src/carousel.js</location>
+    <name>bootstrap-carousel</name>
+    <license>(MIT)</license>
+    <version>v4.0.0-alpha.3</version>
+    <licenseversion></licenseversion>
+  </library>
+  <library>
+    <location>amd/src/collapse.js</location>
+    <name>bootstrap-collapse</name>
+    <license>(MIT)</license>
+    <version>v4.0.0-alpha.3</version>
+    <licenseversion></licenseversion>
+  </library>
+  <library>
+    <location>amd/src/dropdown.js</location>
+    <name>bootstrap-dropdown</name>
+    <license>(MIT)</license>
+    <version>v4.0.0-alpha.3</version>
+    <licenseversion></licenseversion>
+  </library>
+  <library>
+    <location>amd/src/modal.js</location>
+    <name>bootstrap-modal</name>
+    <license>(MIT)</license>
+    <version>v4.0.0-alpha.3</version>
+    <licenseversion></licenseversion>
+  </library>
+  <library>
+    <location>amd/src/popover.js</location>
+    <name>bootstrap-popover</name>
+    <license>(MIT)</license>
+    <version>v4.0.0-alpha.3</version>
+    <licenseversion></licenseversion>
+  </library>
+  <library>
+    <location>amd/src/scrollspy.js</location>
+    <name>bootstrap-scrollspy</name>
+    <license>(MIT)</license>
+    <version>v4.0.0-alpha.3</version>
+    <licenseversion></licenseversion>
+  </library>
+  <library>
+    <location>amd/src/tab.js</location>
+    <name>bootstrap-alert</name>
+    <license>(MIT)</license>
+    <version>v4.0.0-alpha.3</version>
+    <licenseversion></licenseversion>
+  </library>
+  <library>
+    <location>amd/src/tab.js</location>
+    <name>bootstrap-alert</name>
+    <license>(MIT)</license>
+    <version>v4.0.0-alpha.3</version>
+    <licenseversion></licenseversion>
+  </library>
+  <library>
+    <location>amd/src/tooltip.js</location>
+    <name>bootstrap-tooltip</name>
+    <license>(MIT)</license>
+    <version>v4.0.0-alpha.3</version>
+    <licenseversion></licenseversion>
+  </library>
+  <library>
+    <location>amd/src/util.js</location>
+    <name>bootstrap-util</name>
+    <license>(MIT)</license>
+    <version>v4.0.0-alpha.3</version>
+    <licenseversion></licenseversion>
+  </library>
+  <library>
+    <location>amd/src/tether.js</location>
+    <name>tether</name>
+    <license>(MIT)</license>
+    <version>1.3.3</version>
     <licenseversion></licenseversion>
   </library>
 </libraries>