MDL-66184 core: Update composer to apply for php 7.1.0 as min
authorEloy Lafuente (stronk7) <stronk7@moodle.org>
Mon, 26 Aug 2019 22:42:30 +0000 (00:42 +0200)
committerEloy Lafuente (stronk7) <stronk7@moodle.org>
Mon, 26 Aug 2019 22:42:30 +0000 (00:42 +0200)
commit0b5990ab60686040d7a6d4d2ca9957276e284c55
treef526f423b8e38740acb4723d67fecee1445b5837
parent40e0d6c4a74eea58c6347b143782dc65359fb91d
MDL-66184 core: Update composer to apply for php 7.1.0 as min

With behat extension v3.38.2 we started requiring php 7.1.0
(same requirement than core 3.8.x). This bumps all the components
in the lock file to suit that requirement.

Generated with php 7.1.x.
composer.json
composer.lock