MDL-27121 fix incorrect check_moodle_environment() version parameter
authorPetr Skoda <commits@skodak.org>
Sat, 9 Apr 2011 15:37:27 +0000 (17:37 +0200)
committerPetr Skoda <commits@skodak.org>
Sat, 9 Apr 2011 15:43:52 +0000 (17:43 +0200)
commit1c71748dd1c0a84340b68e2bc482b698df9883bb
tree6da89aa14c492d3f3e471e15567ca20c2418a8b9
parent6b14adf210acf895e2e9d4309b4c104abd3535fa
MDL-27121 fix incorrect check_moodle_environment() version parameter

This prevents Moodle 2.0 from using environment info for 2.1 in the installer and CLI upgrade.
admin/cli/upgrade.php
admin/index.php
lib/installlib.php