Satisfy version checker requirements
authorEloy Lafuente (stronk7) <stronk7@moodle.org>
Fri, 30 Nov 2012 12:35:48 +0000 (13:35 +0100)
committerEloy Lafuente (stronk7) <stronk7@moodle.org>
Fri, 30 Nov 2012 12:35:48 +0000 (13:35 +0100)
commit2a0ec98d6ebc9c489670078acc20e727481a91b5
tree2d36f1e416a42be103d87324cedd4424afda8311
parentc5e41c035efa0b79809b79dbd0e9919600fdb9f7
Satisfy version checker requirements

In stable branches, 8 first digits of the backup version
must be >= than the 8 first digits of the main version.
backup/backup.class.php