MDL-56167 setup: bail out on lower version requirements in all cases
authorDan Poltawski <dan@moodle.com>
Wed, 28 Sep 2016 14:34:56 +0000 (15:34 +0100)
committerDan Poltawski <dan@moodle.com>
Wed, 28 Sep 2016 14:35:34 +0000 (15:35 +0100)
commit2b53e97cd3f475d6e6df99cd29d9e776a0a9bffa
tree5e5e072d95ebd6d9340eace34de300ba07468a2f
parent26162efe4a98dc6ab9b59effb9bf09962a1867ab
MDL-56167 setup: bail out on  lower version requirements in all cases

It's quite possible to get incomrehensible errors otherwise
lib/setup.php