MDL-70265 travis: Only run highest phpunit if configured via env
authorEloy Lafuente (stronk7) <stronk7@moodle.org>
Fri, 20 Nov 2020 15:20:18 +0000 (16:20 +0100)
committerEloy Lafuente (stronk7) <stronk7@moodle.org>
Sat, 21 Nov 2020 10:28:31 +0000 (11:28 +0100)
commit6a662825f7bce493ee5ebd3394aa5cdd54f90020
tree7277db3b534c08f059ebb28bec66ac94698b798b
parent03e32198844213b076125fdc4fc3a8a7469da617
MDL-70265 travis: Only run highest phpunit if configured via env

By default only lowest php version will be executed, and only pgsql.

This default behavior can be changed with a new variable:

MOODLE_PHP = [all]
MOODLE_DATABASE = [pgsql | mysqli | all]
.travis.yml