MDL-53455 libraries: upgrade jquery migrate to version 1.4.0
authorSimey Lameze <simey@moodle.com>
Tue, 15 Mar 2016 02:30:40 +0000 (10:30 +0800)
committerSimey Lameze <simey@moodle.com>
Mon, 21 Mar 2016 05:42:54 +0000 (13:42 +0800)
commit931eef1226f27a229dababd21032965e60ea31c7
tree70575fd3b4f387f63621a12a4c7f1b7af9d45dc6
parentfed66ad9e2efd3a88a42298a5d6bf71dada3ffd7
MDL-53455 libraries: upgrade jquery migrate to version 1.4.0
lib/jquery/jquery-migrate-1.2.1.js [deleted file]
lib/jquery/jquery-migrate-1.2.1.min.js [deleted file]
lib/jquery/jquery-migrate-1.4.0.js [new file with mode: 0644]
lib/jquery/jquery-migrate-1.4.0.min.js [new file with mode: 0644]
lib/jquery/plugins.php
lib/thirdpartylibs.xml