MDL-33032 - dont require repository/lib.php until necessary
authorDan Poltawski <dan@moodle.com>
Mon, 21 May 2012 12:04:42 +0000 (20:04 +0800)
committerDan Poltawski <dan@moodle.com>
Mon, 21 May 2012 12:04:42 +0000 (20:04 +0800)
commitb99065be0491f6c12032f676bbbfaebfb44d771c
treebd6d0f55b012983ec225a57e86fb615fc9073610
parent1082e7daf72f972d427d14a612ff649dc1890156
MDL-33032 - dont require repository/lib.php until necessary

This is an ugly fix to a broken installer only.
lib/filestorage/stored_file.php