MDL-31482 Lib: IE8/IE7 (even with stupid user agent) should not be 'legacy' device...
authorsam marshall <s.marshall@open.ac.uk>
Thu, 2 Feb 2012 13:49:35 +0000 (13:49 +0000)
committersam marshall <s.marshall@open.ac.uk>
Tue, 7 Feb 2012 17:41:13 +0000 (17:41 +0000)
commitedcf82d5a39555bcbb79f67b6cff5490d5d1bde9
treef64e8ac83b9313a5bac30ac91ef41a805ba72a90
parentbaa5cd82402a42a0589b05371b0597be6ba3e5ea
MDL-31482 Lib: IE8/IE7 (even with stupid user agent) should not be 'legacy' device type
lib/moodlelib.php
lib/simpletest/testmoodlelib.php