themes MDL-21489 Added support for a legacy theme used with old browsers. Thanks...
authorSam Hemelryk <sam@moodle.com>
Wed, 21 Apr 2010 04:21:53 +0000 (04:21 +0000)
committerSam Hemelryk <sam@moodle.com>
Wed, 21 Apr 2010 04:21:53 +0000 (04:21 +0000)
commitee8df661dc91b292b0b0b35a7b04f8d1d74f8124
tree1286ab25831c9a91dd97081e8bc66d215cc13122
parentcdb34efc839a1050b34b2d6905e2b67b37154d7d
themes MDL-21489 Added support for a legacy theme used with old browsers. Thanks Brendan for the patch
Admin can now select a theme for modern browsers and old browsers, the user then sees the modern theme with modern browsers and legacy theme with old browsers. Currenlty IE6 (or less) are considered old browsers.
lang/en/moodle.php
lib/outputrenderers.php
lib/pagelib.php
theme/index.php