MDL-52896 moodlelib: Remove APD support relic
authorDavid Mudrák <david@moodle.com>
Tue, 26 Jan 2016 08:33:35 +0000 (09:33 +0100)
committerDavid Mudrák <david@moodle.com>
Tue, 26 Jan 2016 08:33:35 +0000 (09:33 +0100)
commitef3cd03876e039adc5c53400abac87e450df4389
treed270204631591f1569becea4df383164519c4627
parenteddec36d4925850d78ba95b7e0175cf671196a78
MDL-52896 moodlelib: Remove APD support relic

The support for Advanced PHP Debugger was dropped in Moodle 2.2
(MDL-29881). This seems to be a forgotten relic no longer used and
needed in moodlelib.
lib/moodlelib.php