MDL-51758 libraries: Reworded password.php not required
authorRajesh Taneja <rajesh@moodle.com>
Wed, 20 Jul 2016 04:55:09 +0000 (12:55 +0800)
committerRajesh Taneja <rajesh@moodle.com>
Wed, 20 Jul 2016 04:55:09 +0000 (12:55 +0800)
lib/password_compat/lib/password.php

index d5b178e..a49a2e1 100644 (file)
@@ -25,5 +25,5 @@
 defined('MOODLE_INTERNAL') || die();
 
 debugging('password_compat is now standard in all versions of PHP that Moodle supports. '
-    . 'You no longer need to include the password_compat polyfill.',
+    . 'You no longer need to include the lib/password_compat/lib/password.php',
     DEBUG_DEVELOPER);