MDL-52154 lti: fix string errors
authorDan Poltawski <dan@moodle.com>
Fri, 29 Apr 2016 08:30:31 +0000 (09:30 +0100)
committerDan Poltawski <dan@moodle.com>
Fri, 29 Apr 2016 11:19:42 +0000 (12:19 +0100)
Thanks to Helen

mod/lti/lang/en/lti.php

index 741fc94..a08cd5b 100644 (file)
@@ -103,7 +103,7 @@ $string['configtoolurl'] = 'Default remote tool URL';
 $string['configtypes'] = 'Enable LTI applications';
 $string['configured'] = 'Configured';
 $string['confirmtoolactivation'] = 'Are you sure you would like to activate this tool?';
-$string['courseactivitiesorresources'] = 'Course acitivities or resources';
+$string['courseactivitiesorresources'] = 'Course activities or resources';
 $string['course_tool_types'] = 'Course tools';
 $string['courseid'] = 'Course ID number';
 $string['courseinformation'] = 'Course information';
@@ -354,7 +354,7 @@ $string['quickgrade'] = 'Allow quick grading';
 $string['quickgrade_help'] = 'If enabled, multiple tools can be graded on one page. Add grades and comments then click the "Save all my feedback" button to save all changes for that page.';
 $string['redirect'] = 'You will be redirected in few seconds. If you are not, press the button.';
 $string['register'] = 'Register';
-$string['register_warning'] = 'The registration page seems to be taking a while to open.  If it does not appear, check that you entered the correct URL in the configuration settings. If Moodle is using https, unsure the tool you are configuring supports https and you are using https in the URL.';
+$string['register_warning'] = 'The registration page seems to be taking a while to open. If it does not appear, check that you entered the correct URL in the configuration settings. If Moodle is using https, ensure the tool you are configuring supports https and you are using https in the URL.';
 $string['registertype'] = 'Configure a new external tool registration';
 $string['registration_options'] = 'Registration options';
 $string['registrationname'] = 'Tool provider name';