MDL-52438 core: allow Moodle 3.0 to be used with PHP7
authorMarina Glancy <marina@moodle.com>
Tue, 8 Dec 2015 04:54:32 +0000 (12:54 +0800)
committerMarina Glancy <marina@moodle.com>
Tue, 8 Dec 2015 04:54:32 +0000 (12:54 +0800)
admin/environment.xml

index 6847483..4bf5798 100644 (file)
       <VENDOR name="oracle" version="10.2" />
     </DATABASE>
     <PHP version="5.4.4" level="required">
       <VENDOR name="oracle" version="10.2" />
     </DATABASE>
     <PHP version="5.4.4" level="required">
-      <RESTRICT function="restrict_php_version_7" message="unsupportedphpversion7" />
     </PHP>
     <PCREUNICODE level="optional">
       <FEEDBACK>
     </PHP>
     <PCREUNICODE level="optional">
       <FEEDBACK>