Merge branch 'MOODLE_23_STABLE' into install_23_STABLE
authorAMOS bot <amos@moodle.org>
Fri, 6 Sep 2013 00:47:52 +0000 (00:47 +0000)
committerAMOS bot <amos@moodle.org>
Fri, 6 Sep 2013 00:47:52 +0000 (00:47 +0000)
install/lang/bs/admin.php [new file with mode: 0644]
install/lang/bs/error.php [new file with mode: 0644]
install/lang/bs/install.php
install/lang/bs/moodle.php [new file with mode: 0644]
install/lang/ckb/langconfig.php
install/lang/cy/error.php
install/lang/cy/install.php
install/lang/hi/admin.php

diff --git a/install/lang/bs/admin.php b/install/lang/bs/admin.php
new file mode 100644 (file)
index 0000000..af7796d
--- /dev/null
@@ -0,0 +1,44 @@
+<?php
+
+// This file is part of Moodle - http://moodle.org/
+//
+// Moodle is free software: you can redistribute it and/or modify
+// it under the terms of the GNU General Public License as published by
+// the Free Software Foundation, either version 3 of the License, or
+// (at your option) any later version.
+//
+// Moodle is distributed in the hope that it will be useful,
+// but WITHOUT ANY WARRANTY; without even the implied warranty of
+// MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+// GNU General Public License for more details.
+//
+// You should have received a copy of the GNU General Public License
+// along with Moodle.  If not, see <http://www.gnu.org/licenses/>.
+
+/**
+ * Automatically generated strings for Moodle installer
+ *
+ * Do not edit this file manually! It contains just a subset of strings
+ * needed during the very first steps of installation. This file was
+ * generated automatically by export-installer.php (which is part of AMOS
+ * {@link http://docs.moodle.org/dev/Languages/AMOS}) using the
+ * list of strings defined in /install/stringnames.txt.
+ *
+ * @package   installer
+ * @license   http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
+ */
+
+defined('MOODLE_INTERNAL') || die();
+
+$string['clianswerno'] = 'n';
+$string['cliansweryes'] = 'y';
+$string['cliincorrectvalueerror'] = 'Greška, neispravna vrijednost "{$a->value}" za "{$a->option}"';
+$string['cliincorrectvalueretry'] = 'Neispravna vrijednost, molim pokušajte ponovo';
+$string['clitypevalue'] = 'otkucaj vrijednost';
+$string['clitypevaluedefault'] = 'otkucaj vrijednost, pritisni "Enter" da biste upotrebili zadanu vrijednost ({$a})';
+$string['cliunknowoption'] = 'Neprepoznate opcije:
+{$a}
+Molimo iskoristite opciju za pomoć.';
+$string['cliyesnoprompt'] = 'otkucaj y (znači DA) ili n (znači NE)';
+$string['environmentrequireinstall'] = 'mora biti instaliran i omogućen';
+$string['environmentrequireversion'] = 'neophodna verzija je {$a->needed} a Vi trenutno koristite verziju {$a->current}';
diff --git a/install/lang/bs/error.php b/install/lang/bs/error.php
new file mode 100644 (file)
index 0000000..b7db900
--- /dev/null
@@ -0,0 +1,48 @@
+<?php
+
+// This file is part of Moodle - http://moodle.org/
+//
+// Moodle is free software: you can redistribute it and/or modify
+// it under the terms of the GNU General Public License as published by
+// the Free Software Foundation, either version 3 of the License, or
+// (at your option) any later version.
+//
+// Moodle is distributed in the hope that it will be useful,
+// but WITHOUT ANY WARRANTY; without even the implied warranty of
+// MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+// GNU General Public License for more details.
+//
+// You should have received a copy of the GNU General Public License
+// along with Moodle.  If not, see <http://www.gnu.org/licenses/>.
+
+/**
+ * Automatically generated strings for Moodle installer
+ *
+ * Do not edit this file manually! It contains just a subset of strings
+ * needed during the very first steps of installation. This file was
+ * generated automatically by export-installer.php (which is part of AMOS
+ * {@link http://docs.moodle.org/dev/Languages/AMOS}) using the
+ * list of strings defined in /install/stringnames.txt.
+ *
+ * @package   installer
+ * @license   http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
+ */
+
+defined('MOODLE_INTERNAL') || die();
+
+$string['cannotcreatelangdir'] = 'Nije moguće kreirati direktorij jezika';
+$string['cannotcreatetempdir'] = 'Nije moguće kreirati privremeni direktorij';
+$string['cannotdownloadcomponents'] = 'Nije moguće preuzeti komponente.';
+$string['cannotdownloadzipfile'] = 'Nije moguće preuzeti arhivu';
+$string['cannotfindcomponent'] = 'Nije moguće pronaći komponentu.';
+$string['cannotsavemd5file'] = 'Nije moguće sačuvati md5 datoteku.';
+$string['cannotsavezipfile'] = 'Nije moguće sačuvati ZIP arhivu.';
+$string['cannotunzipfile'] = 'Nije moguće raspakovati ZIP datoteku.';
+$string['componentisuptodate'] = 'Komponenta je dostupna u svojoj najnovijoj verziji';
+$string['downloadedfilecheckfailed'] = 'Nije uspjela provjera preuzete datoteke';
+$string['invalidmd5'] = 'Neispravna md5 datoteka';
+$string['missingrequiredfield'] = 'Nedostaje neko obavezno polje';
+$string['remotedownloaderror'] = 'Preuzimanje komponente na Vaš server nije uspjelo. Provjerite podešavanja proksi servera. PHP cURL ekstenzija se preporučuje.<br /><br />Morate da preuzmete <a href="{$a->url}">{$a->url}</a> datoteku ručno, kopirate je u direktorij "{$a->dest}" na svom sereveru i tamo je raspakovati.';
+$string['wrongdestpath'] = 'Pogrešna odredišna putanja';
+$string['wrongsourcebase'] = 'Pogrešna baza izvornog URL-a';
+$string['wrongzipfilename'] = 'Pogrešan naziv arhive';
index 9ea56b6..23fc129 100644 (file)
 defined('MOODLE_INTERNAL') || die();
 
 $string['admindirname'] = 'Administratorski direktorij';
+$string['availablelangs'] = 'Popis dostupnih jezika';
+$string['chooselanguagehead'] = 'Izaberite jezik';
+$string['chooselanguagesub'] = 'Molimo izaberite jezik koji će se koristiti tokom instalacije. Ovaj jezik će, također, biti korišten na nivou stranice kao zadani, mada to naknadno može biti promijenjeno.';
+$string['clialreadyconfigured'] = 'Datoteka config.php već postoji. Molimo, koristite admin/cli/install_database.php ako želite da instalirate ovu stranicu.';
+$string['clialreadyinstalled'] = 'Datoteka config.php već postoji. Upotrebite komandu admin/cli/upgrade.php ako želite da nadogradite ovu stranicu.';
+$string['cliinstallheader'] = 'Moodle {$a} program za instaliranje iz komandne linije';
+$string['databasehost'] = 'Server baze podataka';
+$string['databasename'] = 'Ime baze podataka';
+$string['databasetypehead'] = 'Izaberite driver baze podataka';
 $string['dataroot'] = 'Direktorij podataka';
+$string['datarootpermission'] = 'Ovlaštenja nad direktorijom podataka';
 $string['dbprefix'] = 'Lista prefiksa';
-$string['dirroot'] = 'Direktorij Moodla';
+$string['dirroot'] = 'Moodle direktorij';
+$string['environmenthead'] = 'Provjeravanje Vašeg okruženja...';
+$string['environmentsub2'] = 'Svaka verzija Moodlea ima minimum zahtjeva po pitanju odgovarajuće PHP verzije i nekoliko obaveznih PHP ekstenzija. Puna provjera okruženja se vrši prije svakog instaliranja ili ažuriranja postojeće verzije. Ukoliko ne znate kako da instalirate novu verziju ili omogućite PHP ekstenzije kontaktirajte Vašeg server administratora.';
+$string['errorsinenvironment'] = 'Provjera okruženja nije prošla!';
 $string['installation'] = 'Instalacija';
-$string['memorylimithelp'] = '<p>PHP ograničenje memorije za Vaš server je trenutno podešeno na {$a}.</p>
-
-<p>Ovo možda prouzrokuje Moodlu da kasnije ima problema sa memorijom, posebno ako imate mnogo dozvoljenih modula i /ili mnogo korisnika.</p>
-
-<p>Preporučujemo Vam da konfigurišete PHP sa  visokim ograničenjem ako je moguće, kao 40M. Čineći ovo tamo je nekoliko načina pa možete pokušati: </p><ol>
-<li>Ako ste, opet kompajlisati PHP sa <i>--dostupnim-memorijskim-ograničenjem</i>. Ovo će dozvoliti Moodle da postavi memorijsko ograničenje sam za sebe.</li>
-<li>Ako imate pristup na Vašu php.ini datoteku, možete promijeniti <b>memorijsko_ograničenje</b> podešavanje u nešto kao ovo 40M. Ako nemate pristup možete pitati svog administratora da to uradi za Vas.</li>
-<li>Na nekim PHP serverima možete kreirati  a.ht pristupnu datoteku u Moodle direktoriju koji se sadrži na ovoj liniji:<br /><blockquote>php_vrijednost memorijskog_ograničenja 40M</blockquote></li>
-<br />Kakogod, na istom serveru ovo izbjegavajte <b>sve</b> PHP stranice za rad (vidjet ćete grešku prilkom pregleda stranice) ćete na njima morati izbrisati .htpristupnu datoteku. </li></ol>';
+$string['langdownloaderror'] = 'Nažalost, jezik "{$a}" se ne može preuzeti. Proces instaliranja biće nastavljen na engleskom jeziku.';
+$string['memorylimithelp'] = '<p>PHP ograničenje memorije za Vaš server je trenutno podešeno na {$a}.</p> <p>Ovo podešavanje može kasnije da prouzrokuje da Moodle ima problema sa memorijom, posebno ako imate mnogo aktiviranih modula i/ili mnogo korisnika.</p> <p>Preporučujemo da konfigurišete PHP sa višim ograničenjem ako je moguće, recimo 40M. Postoji nekoliko načina na koje to može da se to uradi:</p><ol> <li>Ako možete, rekompajlirajte PHP sa <i>--enable-memory-limit</i>. Ovo će omogućiti Moodle sistemu da sam postavi memorijsko ograničenje.</li> <li>Ako imate pristup svojoj php.ini datoteci, možete promijeniti vrijednost za <b>memory_limit</b> na, recimo, 40M. Ako nemate pristup toj datoteci možete pitati svog administratora da to uradi umjesto Vas.</li> <li>Na nekim PHP serverima možete da kreirate .htaccess datoteku u Moodle direktoriju koja sadrži red: <blockquote><div>php_value memory_limit 40M</div></blockquote> <p>Međutim, na nekim serverima to će spriječiti prikazivanje <b>svih</b> PHP stranica (vidjećete poruku o grešci kada budete gledali stranice), pa ćete sa tih servera morati da uklonite .htaccess datoteku.</p></li> </ol>';
+$string['paths'] = 'Putanje';
+$string['pathserrcreatedataroot'] = 'Instalaciona procedura ne može da kreira direktorij baze podataka ({$a->dataroot}).';
+$string['pathshead'] = 'Potvrdi putanje';
+$string['pathsrodataroot'] = 'U direktorij za podatke nije moguć upis';
+$string['pathsroparentdataroot'] = 'Nije moguć upis u nadređeni direktorij ({$a->parent}). Instalacioni program ne može da kreira direktorij za podatke ({$a->dataroot}).';
+$string['pathssubadmindir'] = 'Vrlo mali broj web servera koristi /admin kao specijalni URL za pristup raznim podešavanjima (kontrolni panel i sl.). Nažalost, to dovodi do konflikta sa standardnom lokacijom za administratorske stranice u Moodleu. Ovaj problem možete riješiti tako što ćete promijeniti ime administratorskog direktoriju u Vašoj instalaciji, i ovdje upisati to novo ime. Na primjer <em>moodleadmin</em>. Ovo podešavanje će prepraviti administratorske linkove u Moodle sistemu.';
+$string['pathssubdataroot'] = 'Potreban Vam je prostor gdje će Moodle čuvati postavljene datoteke. Ovaj direktorij treba da bude podešen tako da se može čitati i u njega upisivati od strane korisnika web servera (obično \'nobody\' ili \'apache\'), ali istovremeno mora biti dostupan direktno preko weba. Ukoliko ovaj direktorij ne postoji Moodle će pokušati da ga kreira tokom instalacije.';
+$string['pathssubdirroot'] = 'Puna putanja do direktotija za instaliranje Moodlea.';
+$string['pathssubwwwroot'] = 'Puna web adresa putem koje će se pristupati Moodleu. Nije moguće pristupati Moodleu koristeći više adresa. Ako Vaša stranica ima više javnih adresa onda na svima morate da podesite permanentne redirekcije osim na ovoj. Ako je Vaša stranica dostupna sa interneta ali i iz intranet okruženja ovdje upotrijebite javnu adresu i podesite DNS tako da i intranet korisnici mogu da koriste javnu adresu. Ako je adresa netačna promijenite URL u svom web čitaču da biste ponovo pokrenuli instalaciju sa drugačijom vrijednošću.';
+$string['pathsunsecuredataroot'] = 'Dataroot lokacija nije bezbjedna';
+$string['pathswrongadmindir'] = 'Admin direktorij ne postoji';
+$string['phpextension'] = '{$a} PHP ekstenѕija';
 $string['phpversion'] = 'PHP verzija';
-$string['phpversionhelp'] = '<p>Moodle zahtijeva najmanju PHP verziju 4.1.0.</p>
-<p>Trenutno pokrećete verziju {$a}</p>
-<p>Možete nadograditi PHP ili premjestiti na glavnu sa novijom verzijom PHP!</p>';
+$string['phpversionhelp'] = '<p>Moodle zahtijeva najmanje PHP verziju 4.3.0 ili 5.1.0 (5.0.x ima brojne uočene probleme).</p> <p>Trenutno koristite verziju {$a}</p> <p>Morate nadograditi PHP ili premjestiti Moodle na web server sa novijom verzijom PHP-a!</br> (U slučaju verzije 5.0.x možete, također, da se vratite na 4.4.x verziju)</p>';
+$string['welcomep10'] = '{$a->installername} ({$a->installerversion})';
+$string['welcomep20'] = 'Ovu stranicu vidite zato što ste uspješno instalirali i pokrenuli <strong>{$a->packname} {$a->packversion}</strong> paket na svom serveru. Čestitamo!';
+$string['welcomep30'] = 'Ovo izdanje <strong>{$a->installername}</strong> uključuje aplikacije za kreiranje okruženja u kojem će <strong>Moodle</strong> uspješno funkcionisati, konkretno:';
+$string['welcomep40'] = 'Ovaj paket obuhvata i <strong>Moodle {$a->moodlerelease} ({$a->moodleversion})</strong>.';
+$string['welcomep50'] = 'Korištenje svih aplikacija ovog paketa je uređeno njihovim licencama. Kompletan<strong>{$a->installername}</strong> paket je <a href="http://www.opensource.org/docs/definition_plain.html">otvorenog koda</a> i distribuira se pod <a href="http://www.gnu.org/copyleft/gpl.html">GPL</a> licencom.';
+$string['welcomep60'] = 'Naredne stranice će vas provesti kroz nekoliko jednostavnih koraka tokom kojih ćete konfigurisati i podesiti <strong>Moodle</strong> na svom računaru. Možete prihvatiti zadano podešavanja ili ih, opciono, prilagoditi vlastitim potrebama.';
+$string['welcomep70'] = 'Kliknite na dugme za nastavak da biste dalje podešavali <strong>Moodle</strong>.';
 $string['wwwroot'] = 'Web adresa';
diff --git a/install/lang/bs/moodle.php b/install/lang/bs/moodle.php
new file mode 100644 (file)
index 0000000..d503e4a
--- /dev/null
@@ -0,0 +1,36 @@
+<?php
+
+// This file is part of Moodle - http://moodle.org/
+//
+// Moodle is free software: you can redistribute it and/or modify
+// it under the terms of the GNU General Public License as published by
+// the Free Software Foundation, either version 3 of the License, or
+// (at your option) any later version.
+//
+// Moodle is distributed in the hope that it will be useful,
+// but WITHOUT ANY WARRANTY; without even the implied warranty of
+// MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+// GNU General Public License for more details.
+//
+// You should have received a copy of the GNU General Public License
+// along with Moodle.  If not, see <http://www.gnu.org/licenses/>.
+
+/**
+ * Automatically generated strings for Moodle installer
+ *
+ * Do not edit this file manually! It contains just a subset of strings
+ * needed during the very first steps of installation. This file was
+ * generated automatically by export-installer.php (which is part of AMOS
+ * {@link http://docs.moodle.org/dev/Languages/AMOS}) using the
+ * list of strings defined in /install/stringnames.txt.
+ *
+ * @package   installer
+ * @license   http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
+ */
+
+defined('MOODLE_INTERNAL') || die();
+
+$string['language'] = 'Jezik';
+$string['next'] = 'Sljedeći';
+$string['previous'] = 'Prethodni';
+$string['reload'] = 'Učitaj ponovo';
index 759ffd9..042b17c 100644 (file)
@@ -30,4 +30,5 @@
 
 defined('MOODLE_INTERNAL') || die();
 
+$string['thisdirection'] = 'rtl';
 $string['thislanguage'] = 'سۆرانی';
index b97501c..33eaef0 100644 (file)
@@ -40,9 +40,9 @@ $string['cannotsavezipfile'] = 'Does dim modd cadw ffeil ZIP';
 $string['cannotunzipfile'] = 'Does dim modd dadzipio\'r ffeil';
 $string['componentisuptodate'] = 'Mae\'r gydran wedi\'i diweddaru';
 $string['downloadedfilecheckfailed'] = 'Heb lwyddo i wirio\'r ffeil a lwythwyd i lawr';
-$string['invalidmd5'] = 'md5 annilys';
+$string['invalidmd5'] = 'Roedd y newidyn gwirio yn anghywir - rhowch gynnig arall arni';
 $string['missingrequiredfield'] = 'Mae maes gofynnol ar goll';
 $string['remotedownloaderror'] = 'Wedi methu llwytho cydran ar eich gweinydd, gwiriwch osodiadau\'r dirprwy, argymhellir yr estyniad PHP cURL yn gryf.<br /><br />Mae\'n rhaid i chi lwytho\'r ffeil <a href="{$a->url}">{$a->url}</a> eich hun, ei chopïo i "{$a->dest}" ar eich gweinydd, a\'i dad-zipio yno.';
-$string['wrongdestpath'] = 'Llwybr cyrchfan anghywir.';
-$string['wrongsourcebase'] = 'Bôn URL ffynhonnell anghywir.';
-$string['wrongzipfilename'] = 'Enw ffeil ZIP anghywir.';
+$string['wrongdestpath'] = 'Llwybr cyrchfan anghywir';
+$string['wrongsourcebase'] = 'Bôn URL ffynhonnell anghywir';
+$string['wrongzipfilename'] = 'Enw ffeil ZIP anghywir';
index c9bce3c..16b978d 100644 (file)
 
 defined('MOODLE_INTERNAL') || die();
 
-$string['admindirname'] = 'Cyfeiriadur y Gweinyddwr';
+$string['admindirname'] = 'Cyfeiriadur y gweinyddwr';
 $string['availablelangs'] = 'Y pecynnau iaith sydd ar gael';
 $string['chooselanguagehead'] = 'Dewis iaith';
-$string['chooselanguagesub'] = 'Dewiswch iaith ar gyfer y broses osod YN UNIG. Gallwch ddewis yr iaith ar gyfer y safle ac ar gyfer defnyddwyr yn nes ymlaen ar sgrin arall.';
+$string['chooselanguagesub'] = 'Dewiswch iaith ar gyfer y broses osod. Bydd yr iaith hon yn cael ei defnyddio fel yr iaith ddiofyn ar gyfer y safle, ond gellir ei newid yn nes ymlaen.';
+$string['clialreadyconfigured'] = 'Mae\'r ffeil config.php yn bodoli eisoes, defnyddiwch admin/cli/install_database.php os ydych chi am osod y safle hwn.';
+$string['clialreadyinstalled'] = 'Mae\'r ffeil config.php yn bodoli eisoes, defnyddiwch admin/cli/upgrade.php os ydych chi am uwchraddio eich safle.';
 $string['cliinstallheader'] = 'Rhaglen gosod llinell gorchymyn Moodle {$a}';
 $string['databasehost'] = 'Gwesteiwr y gronfa ddata';
 $string['databasename'] = 'Enw\'r gronfa ddata';
 $string['databasetypehead'] = 'Dewis gyrrwr ar gyfer y gronfa ddata';
-$string['dataroot'] = 'Cyfeiriadur Data';
+$string['dataroot'] = 'Cyfeiriadur data';
 $string['datarootpermission'] = 'Hawliau ar gyfer cyfeiriaduron data';
 $string['dbprefix'] = 'Llythrennau Blaen Tablau';
 $string['dirroot'] = 'Cyfeiriadur Moodle';
index 7f314dd..3406062 100644 (file)
@@ -32,3 +32,4 @@ defined('MOODLE_INTERNAL') || die();
 
 $string['clianswerno'] = 'एन';
 $string['cliansweryes'] = 'वाई';
+$string['clitypevalue'] = 'टाइप मूल्य';