MDL-65809 environment: postgres requirement up to 9.5
authorSara Arjona <sara@moodle.com>
Thu, 5 Dec 2019 08:47:26 +0000 (09:47 +0100)
committerSara Arjona <sara@moodle.com>
Fri, 20 Dec 2019 11:19:02 +0000 (12:19 +0100)
admin/environment.xml

index 60bc1b9..96cea4f 100644 (file)
     <DATABASE level="required">
       <VENDOR name="mariadb" version="10.2.29" />
       <VENDOR name="mysql" version="5.6" />
-      <VENDOR name="postgres" version="9.4" />
+      <VENDOR name="postgres" version="9.5" />
       <VENDOR name="mssql" version="11.0" />
       <VENDOR name="oracle" version="11.2" />
     </DATABASE>