Automatically generated installer lang files
authorAMOS bot <amos@moodle.org>
Mon, 22 May 2017 16:05:26 +0000 (00:05 +0800)
committerAMOS bot <amos@moodle.org>
Mon, 22 May 2017 16:05:26 +0000 (00:05 +0800)
install/lang/fa/error.php
install/lang/fa/install.php

index 0c33cee..fe33c09 100644 (file)
@@ -48,4 +48,5 @@ $string['missingrequiredfield'] = 'بعضی از فیلدهای ضروری خا
 $string['remotedownloaderror'] = '<p>دانلود کامپوننت بر روی کارگزار شما ناموفق بود. لطفا تنظیمات پروکسی را بررسی کنید؛ افزونهٔ پی‌اچ‌پی cURL بسیار توصیه می‌شود.</p>
 <p>باید به‌صورت دستی فایل <a href="{$a->url}">{$a->url}</a> را دریافت کنید، آن را در «{$a->dest}» در کارگزار خود کپی کنید و آنجا از حالت فشرده خارج کنید.</p>';
 $string['wrongdestpath'] = 'مسیر مقصد اشتباه';
+$string['wrongsourcebase'] = 'آدرس اینترنتی پایهٔ اشتباه';
 $string['wrongzipfilename'] = 'نام فایل ZIP اشتباه';
index 851e408..bf88db3 100644 (file)
@@ -96,7 +96,7 @@ $string['pathsunsecuredataroot'] = 'محل دایرکتوری داده امن ن
 $string['pathswrongadmindir'] = 'دایرکتوری مدیر وجود ندارد';
 $string['phpextension'] = 'افزونهٔ {$a} در PHP';
 $string['phpversion'] = 'نسخهٔ PHP';
-$string['phpversionhelp'] = '<p>مودل نیاز به PHP نسخهٔ حداقل 5.6.5 دارد (<span dir="ltr" style="direction: ltr; display: inline-block">7.x</span> محدودیت‌هایی در engine اش دارد).</p>
+$string['phpversionhelp'] = '<p>مودل نیاز به PHP نسخهٔ حداقل 5.6.5 یا 7.1 دارد (<span dir="ltr" style="direction: ltr; display: inline-block">7.0.x</span> محدودیت‌هایی در engine اش دارد).</p>
 <p>شما در حال حاضر از نسخهٔ {$a} استفاده می‌کنید</p>
 <p>باید PHP را ارتقاء دهید یا از کارگزاری دارای نسخهٔ جدیدتر PHP استفاده نمائید.</p>';
 $string['welcomep10'] = '{$a->installername} (<span dir="ltr">{$a->installerversion}</span>)';