Automatically generated installer lang files
authorAMOS bot <amos@moodle.org>
Thu, 8 Jun 2017 16:18:10 +0000 (00:18 +0800)
committerAMOS bot <amos@moodle.org>
Thu, 8 Jun 2017 16:18:10 +0000 (00:18 +0800)
install/lang/zh_tw/admin.php

index 69f7708..0eccea6 100644 (file)
@@ -35,9 +35,11 @@ $string['cliansweryes'] = 'y';
 $string['cliincorrectvalueerror'] = '錯誤,將“{$a->option}”的值設為“{$a->value}”是不正確的';
 $string['cliincorrectvalueretry'] = '不正確值,請重試';
 $string['clitypevalue'] = '輸入值';
 $string['cliincorrectvalueerror'] = '錯誤,將“{$a->option}”的值設為“{$a->value}”是不正確的';
 $string['cliincorrectvalueretry'] = '不正確值,請重試';
 $string['clitypevalue'] = '輸入值';
-$string['clitypevaluedefault'] = '輸入值,按回車使用預設值({$a})';
-$string['cliunknowoption'] = '錯誤選項:{$a}請使用 --help 選項。';
+$string['clitypevaluedefault'] = '輸入值,按Enter 可使用預設值({$a})';
+$string['cliunknowoption'] = '無法辨識的選項:
+{$a}
+請使用 --help 選項。';
 $string['cliyesnoprompt'] = '輸入y(表示是)或n(表示否)';
 $string['environmentrequireinstall'] = '必須安裝並啟用';
 $string['cliyesnoprompt'] = '輸入y(表示是)或n(表示否)';
 $string['environmentrequireinstall'] = '必須安裝並啟用';
-$string['environmentrequireversion'] = '需求版本為{$a->needed},而您目前版本為 {$a->current}';
+$string['environmentrequireversion'] = '需要得版本為{$a->needed},而您目前執行的版本為 {$a->current}';
 $string['upgradekeyset'] = '升級密鑰(若不要設定請保持空白)';
 $string['upgradekeyset'] = '升級密鑰(若不要設定請保持空白)';