Merge branch 'install_master' of https://git.in.moodle.com/amosbot/moodle-install
authorSara Arjona <sara@moodle.com>
Thu, 16 Jan 2020 16:19:07 +0000 (17:19 +0100)
committerSara Arjona <sara@moodle.com>
Thu, 16 Jan 2020 16:19:07 +0000 (17:19 +0100)
install/lang/ar_wp/langconfig.php [new file with mode: 0644]
install/lang/km/admin.php

diff --git a/install/lang/ar_wp/langconfig.php b/install/lang/ar_wp/langconfig.php
new file mode 100644 (file)
index 0000000..798c70c
--- /dev/null
@@ -0,0 +1,34 @@
+<?php
+
+// This file is part of Moodle - http://moodle.org/
+//
+// Moodle is free software: you can redistribute it and/or modify
+// it under the terms of the GNU General Public License as published by
+// the Free Software Foundation, either version 3 of the License, or
+// (at your option) any later version.
+//
+// Moodle is distributed in the hope that it will be useful,
+// but WITHOUT ANY WARRANTY; without even the implied warranty of
+// MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+// GNU General Public License for more details.
+//
+// You should have received a copy of the GNU General Public License
+// along with Moodle.  If not, see <http://www.gnu.org/licenses/>.
+
+/**
+ * Automatically generated strings for Moodle installer
+ *
+ * Do not edit this file manually! It contains just a subset of strings
+ * needed during the very first steps of installation. This file was
+ * generated automatically by export-installer.php (which is part of AMOS
+ * {@link http://docs.moodle.org/dev/Languages/AMOS}) using the
+ * list of strings defined in /install/stringnames.txt.
+ *
+ * @package   installer
+ * @license   http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
+ */
+
+defined('MOODLE_INTERNAL') || die();
+
+$string['parentlanguage'] = 'ar';
+$string['thislanguage'] = 'بالعربي workplace';
index 6b5b240..71c6d8f 100644 (file)
@@ -30,5 +30,6 @@
 
 defined('MOODLE_INTERNAL') || die();
 
+$string['clianswerno'] = 'ទេ';
 $string['environmentrequireinstall'] = 'ត្រូវតែបានដំឡើង និងអនុញ្ញាត';
 $string['environmentrequireversion'] = 'ត្រូវការកំណែ {$a->needed} ហើយអ្នកកំពុងរត់ {$a->current}';