MDL-67415 environment: change requirements
authorEloy Lafuente (stronk7) <stronk7@moodle.org>
Wed, 12 Aug 2020 23:22:44 +0000 (01:22 +0200)
committerAndrew Nicols <andrew@nicols.co.uk>
Thu, 20 Aug 2020 00:29:43 +0000 (08:29 +0800)
- mysql requirement up to 5.7
- postgres requirement up to 9.6

admin/environment.xml

index aeedbac..3c6365f 100644 (file)
     </UNICODE>
     <DATABASE level="required">
       <VENDOR name="mariadb" version="10.2.29" />
-      <VENDOR name="mysql" version="5.6" />
-      <VENDOR name="postgres" version="9.5" />
+      <VENDOR name="mysql" version="5.7" />
+      <VENDOR name="postgres" version="9.6" />
       <VENDOR name="mssql" version="11.0" />
       <VENDOR name="oracle" version="11.2" />
     </DATABASE>