MDL-65809 environment: PHP 7.2 required
authorSara Arjona <sara@moodle.com>
Thu, 5 Dec 2019 08:49:02 +0000 (09:49 +0100)
committerSara Arjona <sara@moodle.com>
Fri, 20 Dec 2019 11:19:02 +0000 (12:19 +0100)
admin/environment.xml

index 96cea4f..55a24fc 100644 (file)
       <VENDOR name="mssql" version="11.0" />
       <VENDOR name="oracle" version="11.2" />
     </DATABASE>
-    <PHP version="7.1.0" level="required">
+    <PHP version="7.2.0" level="required">
     </PHP>
     <PCREUNICODE level="optional">
       <FEEDBACK>