MDL-20534 lti: bump version and requires to current before integration, yay!
authorEloy Lafuente (stronk7) <stronk7@moodle.org>
Mon, 14 Nov 2011 11:35:52 +0000 (12:35 +0100)
committerEloy Lafuente (stronk7) <stronk7@moodle.org>
Mon, 14 Nov 2011 11:35:52 +0000 (12:35 +0100)
mod/lti/version.php

index f86a520..9eb1e6d 100644 (file)
@@ -48,7 +48,7 @@
 
 defined('MOODLE_INTERNAL') || die;
 
-$module->version   = 2011101801;
-$module->requires  = 2011070100;  // Requires this Moodle version
+$module->version   = 2011111400;;
+$module->requires  = 2011110200;  // Requires this Moodle version
 $module->cron      = 0;
 $module->component = 'mod_lti';