MDL-42666 repository_boxnet: fix broken version
authorDan Poltawski <dan@moodle.com>
Fri, 8 Nov 2013 03:02:35 +0000 (11:02 +0800)
committerDan Poltawski <dan@moodle.com>
Fri, 8 Nov 2013 03:02:35 +0000 (11:02 +0800)
The last commit here looked like Fred had broken the version,
but it was my mistake. I owe Fred a beer at the next available
opportunity.

repository/boxnet/version.php

index 91b489e..4b3ab0a 100644 (file)
@@ -26,6 +26,6 @@
 
 defined('MOODLE_INTERNAL') || die();
 
-$plugin->version   = 2013110517;        // The current plugin version (Date: YYYYMMDDXX)
+$plugin->version   = 2013110700;        // The current plugin version (Date: YYYYMMDDXX)
 $plugin->requires  = 2013110500;        // Requires this Moodle version
 $plugin->component = 'repository_boxnet'; // Full name of the plugin (used for diagnostics)