MDL-33984 mysql: take rid of old unicode & mysql 4.1 message on error.
authorEloy Lafuente (stronk7) <stronk7@moodle.org>
Mon, 25 Jun 2012 13:44:42 +0000 (15:44 +0200)
committerEloy Lafuente (stronk7) <stronk7@moodle.org>
Mon, 25 Jun 2012 13:48:24 +0000 (15:48 +0200)
admin/environment.xml

index 94fc802..004cab0 100644 (file)
       </FEEDBACK>
     </UNICODE>
     <DATABASE level="required">
       </FEEDBACK>
     </UNICODE>
     <DATABASE level="required">
-      <VENDOR name="mysql" version="5.0.25">
-        <FEEDBACK>
-          <ON_ERROR message="mysql416required" />
-        </FEEDBACK>
-      </VENDOR>
+      <VENDOR name="mysql" version="5.0.25" />
       <VENDOR name="postgres" version="8.3" />
       <VENDOR name="mssql" version="9.0" />
       <VENDOR name="odbc_mssql" version="9.0" />
       <VENDOR name="postgres" version="8.3" />
       <VENDOR name="mssql" version="9.0" />
       <VENDOR name="odbc_mssql" version="9.0" />
       </FEEDBACK>
     </UNICODE>
     <DATABASE level="required">
       </FEEDBACK>
     </UNICODE>
     <DATABASE level="required">
-      <VENDOR name="mysql" version="5.0.25">
-        <FEEDBACK>
-          <ON_ERROR message="mysql416required" />
-        </FEEDBACK>
-      </VENDOR>
+      <VENDOR name="mysql" version="5.0.25" />
       <VENDOR name="postgres" version="8.3" />
       <VENDOR name="mssql" version="9.0" />
       <VENDOR name="odbc_mssql" version="9.0" />
       <VENDOR name="postgres" version="8.3" />
       <VENDOR name="mssql" version="9.0" />
       <VENDOR name="odbc_mssql" version="9.0" />
       </FEEDBACK>
     </UNICODE>
     <DATABASE level="required">
       </FEEDBACK>
     </UNICODE>
     <DATABASE level="required">
-      <VENDOR name="mysql" version="5.0.25">
-        <FEEDBACK>
-          <ON_ERROR message="mysql416required" />
-        </FEEDBACK>
-      </VENDOR>
+      <VENDOR name="mysql" version="5.0.25" />
       <VENDOR name="postgres" version="8.3" />
       <VENDOR name="mssql" version="9.0" />
       <VENDOR name="odbc_mssql" version="9.0" />
       <VENDOR name="postgres" version="8.3" />
       <VENDOR name="mssql" version="9.0" />
       <VENDOR name="odbc_mssql" version="9.0" />
       </FEEDBACK>
     </UNICODE>
     <DATABASE level="required">
       </FEEDBACK>
     </UNICODE>
     <DATABASE level="required">
-      <VENDOR name="mysql" version="5.1.33">
-        <FEEDBACK>
-          <ON_ERROR message="mysql416required" />
-        </FEEDBACK>
-      </VENDOR>
+      <VENDOR name="mysql" version="5.1.33" />
       <VENDOR name="postgres" version="8.3" />
       <VENDOR name="mssql" version="9.0" />
       <VENDOR name="odbc_mssql" version="9.0" />
       <VENDOR name="postgres" version="8.3" />
       <VENDOR name="mssql" version="9.0" />
       <VENDOR name="odbc_mssql" version="9.0" />