Automatically generated installer lang files
authorAMOS bot <amos@moodle.org>
Thu, 11 May 2017 16:04:11 +0000 (00:04 +0800)
committerAMOS bot <amos@moodle.org>
Thu, 11 May 2017 16:04:11 +0000 (00:04 +0800)
install/lang/de/install.php
install/lang/sr_cr/install.php
install/lang/sr_lt/install.php

index b7071e1..4d70140 100644 (file)
@@ -73,7 +73,7 @@ $string['pathsunsecuredataroot'] = 'Der Speicherort des Verzeichnisses \'dataroo
 $string['pathswrongadmindir'] = 'Das Admin-Verzeichnis existiert nicht';
 $string['phpextension'] = 'PHP-Extension {$a}';
 $string['phpversion'] = 'PHP-Version';
-$string['phpversionhelp'] = '<p>Moodle benötigt mindestens die PHP-Version 5.6.5. (7.x weist einige EInschränkungen auf).</p>
+$string['phpversionhelp'] = '<p>Moodle benötigt mindestens die PHP-Version 5.6.5. oder 7.1 (7.0.x weist einige EInschränkungen auf).</p>
 <p>Sie nutzen im Moment die Version {$a}.</p>
 <p>Sie müssen die PHP-Version aktualisieren oder auf einen Server wechseln, der eine aktuellere Version von PHP nutzt.</p>';
 $string['welcomep10'] = '{$a->installername} ({$a->installerversion})';
index 924e37a..d54b927 100644 (file)
@@ -80,7 +80,7 @@ $string['pathsunsecuredataroot'] = 'Dataroot локација није безб
 $string['pathswrongadmindir'] = 'Админ директоријум не постоји';
 $string['phpextension'] = '{$a} PHP екстензија';
 $string['phpversion'] = 'PHP верзија';
-$string['phpversionhelp'] = '<p>Moodle захтева најмање PHP верзију 5.6.7 (7.0.x има нека ограничења).</p>
+$string['phpversionhelp'] = '<p>Moodle захтева најмање PHP верзију 5.6.7 или 7.1 (7.0.x има нека ограничења).</p>
 <p>Тренутно користите верзију {$a}</p>
 <p>Морате да надоградите PHP или да преместити Moodle на веб сервер са новијом верзијом PHP-a.</p>';
 $string['welcomep10'] = '{$a->installername} ({$a->installerversion})';
index 74e5e8b..152d374 100644 (file)
@@ -80,7 +80,7 @@ $string['pathsunsecuredataroot'] = 'Dataroot lokacija nije bezbedna';
 $string['pathswrongadmindir'] = 'Admin direktorijum ne postoji';
 $string['phpextension'] = '{$a} PHP ekstenѕija';
 $string['phpversion'] = 'PHP verzija';
-$string['phpversionhelp'] = '<p>Moodle zahteva najmanje PHP verziju 5.6.7 (7.0.x ima neka ograničenja).</p>
+$string['phpversionhelp'] = '<p>Moodle zahteva najmanje PHP verziju 5.6.7 ili 7.1 (7.0.x ima neka ograničenja).</p>
 <p>Trenutno koristite verziju {$a}</p>
 <p>Morate da nadogradite PHP ili da premestiti Moodle na veb server sa novijom verzijom PHP-a.</p>';
 $string['welcomep10'] = '{$a->installername} ({$a->installerversion})';