Merge branch 'MDL-36755_master' of git://github.com/markn86/moodle
authorDan Poltawski <dan@moodle.com>
Mon, 10 Dec 2012 11:32:10 +0000 (19:32 +0800)
committerDan Poltawski <dan@moodle.com>
Mon, 10 Dec 2012 11:32:10 +0000 (19:32 +0800)
Conflicts:
blocks/course_overview/version.php

1  2 
blocks/course_overview/version.php

@@@ -24,6 -24,6 +24,6 @@@
  
  defined('MOODLE_INTERNAL') || die();
  
- $plugin->version   = 2012112900;        // The current plugin version (Date: YYYYMMDDXX)
- $plugin->requires  = 2012112900;        // Requires this Moodle version
 -$plugin->version   = 2012113000;        // The current plugin version (Date: YYYYMMDDXX)
 -$plugin->requires  = 2012061700;        // Requires this Moodle version
--$plugin->component = 'block_course_overview'; // Full name of the plugin (used for diagnostics)
++$plugin->version   = 2012121000;        // The current plugin version (Date: YYYYMMDDXX)
++$plugin->requires  = 2012121000;        // Requires this Moodle version
++$plugin->component = 'block_course_overview'; // Full name of the plugin (used for diagnostics)