Automatically generated installer lang files
authorAMOS bot <amos@moodle.org>
Thu, 6 Apr 2017 16:04:33 +0000 (00:04 +0800)
committerAMOS bot <amos@moodle.org>
Thu, 6 Apr 2017 16:04:33 +0000 (00:04 +0800)
install/lang/it/install.php

index 9799429..5a60b44 100644 (file)
@@ -83,10 +83,9 @@ $string['pathsunsecuredataroot'] = 'La posizione della Cartella dati non è sicu
 $string['pathswrongadmindir'] = 'La cartella Admin non esiste';
 $string['phpextension'] = '{$a} estensioni PHP';
 $string['phpversion'] = 'Versione PHP';
-$string['phpversionhelp'] = '<p>Moodle necessita come minimo della versione 4.3.0 o 5.1.0 del PHP. (La versione 5.0.x soffre di problemi noti)</p>
+$string['phpversionhelp'] = '<p>Moodle necessita come minimo della versione 5.6.5 del PHP. (La versione 7.x ha alcuni limiti nell\'engine)</p>
 <p>La versione installata nel sistema è la {$a}</p>
-<p>E\' necessario aggiornare la versione del PHP oppure spostarsi su un host che abbia una versione più aggiornata del PHP!<br>
-(Dalla 5.0.x, è possibile eseguire il downgrade alla versione 4.4.x)</p>';
+<p>E\' necessario aggiornare la versione del PHP oppure spostarsi su un host che abbia una versione più aggiornata del PHP.<br>';
 $string['welcomep10'] = '{$a->installername} ({$a->installerversion})';
 $string['welcomep20'] = 'Se vedi questa pagina hai installato correttamente e lanciato il pacchetto <strong>{$a->packname} {$a->packversion}</strong>. Complimenti!';
 $string['welcomep30'] = 'La release di <strong>{$a->installername}</strong> include l\'applicazione per creare l\'ambiente necessario a far girare <strong>Moodle</strong>:';