Automatic installer lang files (20101212)
authorAMOS bot <amos@moodle.org>
Sun, 12 Dec 2010 00:40:09 +0000 (00:40 +0000)
committerAMOS bot <amos@moodle.org>
Sun, 12 Dec 2010 00:40:09 +0000 (00:40 +0000)
install/lang/ar/install.php

index d67f4d3..b3fa176 100644 (file)
@@ -33,14 +33,18 @@ $string['availablelangs'] = 'حزم اللغة المتوفره';
 $string['chooselanguagehead'] = 'اختر اللغة';
 $string['chooselanguagesub'] = 'الرجاء حدد لغة للتثبيت. هذه اللغة ستستخدم أيضاً كاللغة الافتراضية للموقع، لكن يمكنك تغييرها لاحقا.';
 $string['clialreadyinstalled'] = 'الملف config.php موجود مسبقاً، يرجى استخدام admin/cli/upgrade.php إن كنت تريد تحديث موقعك.';
+$string['databasehost'] = 'مستضيف قاعدة البيانات';
 $string['databasename'] = 'اسم قاعدة البيانات';
-$string['dataroot'] = 'دليل البيانات';
+$string['dataroot'] = 'مجلد البيانات';
 $string['dbprefix'] = 'مقدمة الجداول';
-$string['dirroot'] = 'دليل مودل';
+$string['dirroot'] = 'مجلد مودل';
 $string['environmenthead'] = 'يتم فحص البيئة';
 $string['installation'] = 'تثبيت';
+$string['paths'] = 'مسارات';
+$string['pathshead'] = 'تأكيد المسارات';
 $string['phpversion'] = 'أصدار PHP';
-$string['phpversionhelp'] = '<p> يتطلب مودل على الاقل الأصدار 4.1.0 لـ PHP </p>
+$string['phpversionhelp'] = '<p> يتطلب مودل على الاقل الأصدار 4.3.0 لـ PHP </p>
 <p> انت تستخدم الأصدار {$a} </p>
-<p> يجب عليك ترقية PHP أو الانتقال إلى مستظيف أخر لديه أصدار اجد لـ PHP.</p>';
+<p> يجب عليك ترقية PHP أو الانتقال إلى مستظيف أخر لديه أصدار اجد لـ PHP.</p>
+في حالة وجود إصدار 5.0 فما بعد يمكنك الرجوع إلى إصدار 4.4 فما بعد';
 $string['wwwroot'] = 'WWW';