Automatically generated installer lang files
authorAMOS bot <amos@moodle.org>
Thu, 23 Jun 2011 00:55:12 +0000 (00:55 +0000)
committerAMOS bot <amos@moodle.org>
Thu, 23 Jun 2011 00:55:12 +0000 (00:55 +0000)
install/lang/ru/admin.php
install/lang/ru/install.php

index 07e20d1..768554f 100644 (file)
@@ -28,6 +28,8 @@
  * @license   http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
  */
 
  * @license   http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
  */
 
+$string['clianswerno'] = 'n';
+$string['cliansweryes'] = 'y';
 $string['cliincorrectvalueerror'] = 'Ошибка, некорректное значение "{$a->value}" для "{$a->option}"';
 $string['cliincorrectvalueretry'] = 'Некорректное значение, пожалуйста повторите';
 $string['clitypevalue'] = 'тип значения';
 $string['cliincorrectvalueerror'] = 'Ошибка, некорректное значение "{$a->value}" для "{$a->option}"';
 $string['cliincorrectvalueretry'] = 'Некорректное значение, пожалуйста повторите';
 $string['clitypevalue'] = 'тип значения';
index da19009..70ac30e 100644 (file)
@@ -44,6 +44,7 @@ $string['environmenthead'] = 'Проверка среды...';
 $string['environmentsub2'] = 'У каждой версии Moodle есть минимальные требования к версии PHP и набор обязательных расширений PHP.\r
 Полная проверка среды осуществляется перед каждой установкой и обновлением.\r
 Пожалуйста, свяжитесь с администратором сервера, если не знаете, как установить новую версию или включить расширения PHP.';
 $string['environmentsub2'] = 'У каждой версии Moodle есть минимальные требования к версии PHP и набор обязательных расширений PHP.\r
 Полная проверка среды осуществляется перед каждой установкой и обновлением.\r
 Пожалуйста, свяжитесь с администратором сервера, если не знаете, как установить новую версию или включить расширения PHP.';
+$string['errorsinenvironment'] = 'Проверка окружения не выполнена!';
 $string['installation'] = 'Установка';
 $string['langdownloaderror'] = 'К несчастью, не удалось установить язык "{$a}". Процесс установки продолжится на английском.';
 $string['memorylimithelp'] = '<p>Сейчас ограничение памяти в PHP на Вашем сервере установлено в {$a}.</p>
 $string['installation'] = 'Установка';
 $string['langdownloaderror'] = 'К несчастью, не удалось установить язык "{$a}". Процесс установки продолжится на английском.';
 $string['memorylimithelp'] = '<p>Сейчас ограничение памяти в PHP на Вашем сервере установлено в {$a}.</p>