Automatically generated installer lang files
authorAMOS bot <amos@moodle.org>
Sat, 18 Jun 2011 00:55:15 +0000 (00:55 +0000)
committerAMOS bot <amos@moodle.org>
Sat, 18 Jun 2011 00:55:15 +0000 (00:55 +0000)
install/lang/en/install.php
install/lang/it/install.php

index 60372b7..9660017 100644 (file)
@@ -48,21 +48,21 @@ $string['installation'] = 'Installation';
 $string['langdownloaderror'] = 'Unfortunately the language "{$a}" could not be downloaded. The installation process will continue in English.';
 $string['memorylimithelp'] = '<p>The PHP memory limit for your server is currently set to {$a}.</p>
 
-<p>This may cause Moodle to have memory problems later on, especially 
+<p>This may cause Moodle to have memory problems later on, especially
    if you have a lot of modules enabled and/or a lot of users.</p>
 
-<p>We recommend that you configure PHP with a higher limit if possible, like 40M.  
+<p>We recommend that you configure PHP with a higher limit if possible, like 40M.
    There are several ways of doing this that you can try:</p>
 <ol>
-<li>If you are able to, recompile PHP with <i>--enable-memory-limit</i>.  
+<li>If you are able to, recompile PHP with <i>--enable-memory-limit</i>.
     This will allow Moodle to set the memory limit itself.</li>
-<li>If you have access to your php.ini file, you can change the <b>memory_limit</b> 
-    setting in there to something like 40M.  If you don\'t have access you might 
+<li>If you have access to your php.ini file, you can change the <b>memory_limit</b>
+    setting in there to something like 40M.  If you don\'t have access you might
     be able to ask your administrator to do this for you.</li>
-<li>On some PHP servers you can create a .htaccess file in the Moodle directory 
+<li>On some PHP servers you can create a .htaccess file in the Moodle directory
     containing this line:
     <blockquote><div>php_value memory_limit 40M</div></blockquote>
-    <p>However, on some servers this will prevent <b>all</b> PHP pages from working 
+    <p>However, on some servers this will prevent <b>all</b> PHP pages from working
     (you will see errors when you look at pages) so you\'ll have to remove the .htaccess file.</p></li>
 </ol>';
 $string['paths'] = 'Paths';
@@ -90,17 +90,17 @@ $string['phpversionhelp'] = '<p>Moodle requires a PHP version of at least 4.3.0
 <p>You must upgrade PHP or move to a host with a newer version of PHP!<br />
 (In case of 5.0.x you could also downgrade to 4.4.x version)</p>';
 $string['welcomep10'] = '{$a->installername} ({$a->installerversion})';
-$string['welcomep20'] = 'You are seeing this page because you have successfully installed and 
+$string['welcomep20'] = 'You are seeing this page because you have successfully installed and
     launched the <strong>{$a->packname} {$a->packversion}</strong> package in your computer. Congratulations!';
-$string['welcomep30'] = 'This release of the <strong>{$a->installername}</strong> includes the applications 
+$string['welcomep30'] = 'This release of the <strong>{$a->installername}</strong> includes the applications
     to create an environment in which <strong>Moodle</strong> will operate, namely:';
 $string['welcomep40'] = 'The package also includes <strong>Moodle {$a->moodlerelease} ({$a->moodleversion})</strong>.';
-$string['welcomep50'] = 'The use of all the applications in this package is governed by their respective 
-    licences. The complete <strong>{$a->installername}</strong> package is 
-    <a href="http://www.opensource.org/docs/definition_plain.html">open source</a> and is distributed 
+$string['welcomep50'] = 'The use of all the applications in this package is governed by their respective
+    licences. The complete <strong>{$a->installername}</strong> package is
+    <a href="http://www.opensource.org/docs/definition_plain.html">open source</a> and is distributed
     under the <a href="http://www.gnu.org/copyleft/gpl.html">GPL</a> license.';
-$string['welcomep60'] = 'The following pages will lead you through some easy to follow steps to 
-    configure and set up <strong>Moodle</strong> on your computer. You may accept the default 
+$string['welcomep60'] = 'The following pages will lead you through some easy to follow steps to
+    configure and set up <strong>Moodle</strong> on your computer. You may accept the default
     settings or, optionally, amend them to suit your own needs.';
 $string['welcomep70'] = 'Click the "Next" button below to continue with the set up of <strong>Moodle</strong>.';
 $string['wwwroot'] = 'Web address';
index caf006b..d3e5745 100644 (file)
@@ -46,16 +46,18 @@ $string['errorsinenvironment'] = 'Ci sono problemi nel vostro ambiente';
 $string['installation'] = 'Installazione';
 $string['langdownloaderror'] = 'Purtroppo non è stato possibile scaricare la lingua "{$a}". L\'installazione proseguirà in lingua Inglese.';
 $string['memorylimithelp'] = '<p>Il limite della memoria assegnata al PHP attualmente è {$a}.</p>
+
 <p>Questo limite potrà causare problemi nel funzionamento di Moodle, specialmente se usate molti moduli di attività con molti utenti.</p>
-<p>Vi raccomandiamo di impostare il PHP con un limite più alto se possibile, ad esempio 40M.
-Ci sono diversi modi che potete provare:
+
+<p>Ti raccomandiamo di impostare il PHP con un limite più alto se possibile, ad esempio 40M.
+Ci sono diversi modi che puoi provare:
 <ol>
-<li>Se possibile, ricompilate il PHP con l\'opzione <i>--enable-memory-limit</i>.
+<li>Se possibile, ricompila il PHP con l\'opzione <i>--enable-memory-limit</i>.
 Questo permetterà  a Moodle di impostare il limite di memoria da solo.</li>
-<li>Se avete accesso al file php.ini, è possibile modificare la variabile <b>memory_limit</b> a un valore più alto, ad esempio 40M. Se non avete accesso, potete chiedere al vostro amministratore di sistema di farlo.</li>
-<li>Su alcuni server PHP è possibile creare un file .htaccess nella Cartella di Moodle che contenga questa linea:
+<li>Se hai accesso al file php.ini, è possibile modificare la variabile <b>memory_limit</b> a un valore più alto, ad esempio 40M. Se non hai accesso, potete chiedere al vostro amministratore di sistema di farlo.</li>
+<li>Su alcuni server con il PHP è possibile creare un file .htaccess nella cartella di Moodle contenente questa linea:
 <blockquote>php_value memory_limit 40M</blockquote>
-<p>Tuttavia, su alcuni server questo impedirà  a <b>tutte</b> le pagine PHP di funzionare (vedrete degli errori quando visualizzerete le pagine) cosi dovrete rimuovere il file .htaccess.</li></ol>';
+<p>Tuttavia, su alcuni server la direttiva potrebbe impedire  a <b>tutte</b> le pagine PHP di funzionare (apapriranno degli erorri durante la visualizzazione delle pagine), in tal caso dovrai rimuovere il file .htaccess.</li></ol>';
 $string['paths'] = 'Percorsi';
 $string['pathserrcreatedataroot'] = 'Lo script di installazione non ha potuto creare la Cartella dei dati ({$a->dataroot}).';
 $string['pathshead'] = 'Conferma percorsi';
@@ -77,10 +79,10 @@ $string['phpversionhelp'] = '<p>Moodle necessita come minimo della versione 4.3.
 <p>Dovete aggiornare la versione del PHP oppure spostarsi su un host che abbia una versione più aggiornata del PHP!<br>
 (Se avete la 5.0.x, potete fare il downgrade alla versione 4.4.x)</p>';
 $string['welcomep10'] = '{$a->installername} ({$a->installerversion})';
-$string['welcomep20'] = 'Se vedete questa pagina avete installato correttamente e lanciato il pacchetto <strong>{$a->packname} {$a->packversion}</strong>. Complimenti!';
-$string['welcomep30'] = 'La release di <strong>{$a->installername}</strong> include un applicazione per creare l\'ambiente dive girerà <strong>Moodle</strong>:';
+$string['welcomep20'] = 'Se vedi questa pagina hai installato correttamente e lanciato il pacchetto <strong>{$a->packname} {$a->packversion}</strong>. Complimenti!';
+$string['welcomep30'] = 'La release di <strong>{$a->installername}</strong> include l\'applicazione per creare l\'ambiente necessario a far girare <strong>Moodle</strong>:';
 $string['welcomep40'] = 'Il pacchetto include anche <strong>Moodle {$a->moodlerelease} ({$a->moodleversion})</strong>.';
 $string['welcomep50'] = 'L\'utilizzo delle applicazioni incluse in questo pacchetto è regolato dalle rispettive licenze. L\'intero pacchetto <strong>{$a->installername}</strong> è <a href="http://www.opensource.org/docs/definition_plain.html">open source</a> ed è distribuito in accordo alla licenza <a href="http://www.gnu.org/copyleft/gpl.html">GPL</a>.';
-$string['welcomep60'] = 'Le prossime pagine vi guideranno attraverso semplici passi per installare e configurare <strong>Moodle</strong> nel vostro computer. Potete utilizzare le impostazioni di default oppure modificarle per adeguarle alle vostre esigenze.';
+$string['welcomep60'] = 'Le prossime pagine ti guideranno attraverso semplici passi per installare e configurare <strong>Moodle</strong> nel tuo computer. Puoi utilizzare le impostazioni di default oppure modificarle per adeguarle alle tue esigenze.';
 $string['welcomep70'] = 'Fate click sul pulsante "Avanti" per continuare l\'installazione di <strong>Moodle</strong>.';
 $string['wwwroot'] = 'Indirizzo web';